WordPress upgrade today

I’ve been happy as a clam with the WordPress v1.5, but alas, today is the last day our hosting company is giving us to upgrade our blogs to something beyond v1.5.1.3. The reason for the pressure is to plug a nasty security risk to the host. Fair enough.

Perhaps this is my cue to go beyond v1.5.2 and install v2. That would likely mean that this flawed, overly complex, spaghetti bowl of acrid CSS template I’ve been keeping on life-support for far too long will likely die. Shame. I kind of grew to like my problem child…

Look for changes by the end of the day.

smooches~
jEN

Technorati Tags: , ,